Inverter fan running constantly!!

General Talk

Moderators: OutBack, OutBack Moderator Team

Post Reply
Davidj1
Forum Junior Member
Posts: 2
Joined: Thu Aug 27, 2020 4:13 am
My RE system: Outback alino 5kw inverter, lifepro batteries x 3 = 10kw, 6kw solar array

Inverter fan running constantly!!

Post by Davidj1 » Thu Aug 27, 2020 4:24 am

My solar guy has just installed a third outback alino 5000w inverter for my off grid power supply. The inverter fan has 3 speeds, this runs at full noise CONSTANTLY!! Even at night when there is no solar collection and 0% load ie NO LOAD AT ALL, fan runs full speed. This system is really starting to give me the %$#@. Wish i had gone the option B. Any suggestions please? Cheers :oops:

raysun
Forum Emperor
Posts: 2998
Joined: Tue Jul 26, 2016 5:57 am
My RE system: Flexpower Two: (2) FXR3048A, (2) FM80, MATE3s, FlexNetDC
SimpliPhi 48-3.8 (6 @ 48v)
Outback IBR3 battery enclosure
Suniva 330 watt panels (12 - 6 strings of 2 in series)
Hyundai 355 watt panels (6 - 3 strings of 2 in series)
Honda EU7000is gas fuel generator

Re: Inverter fan running constantly!!

Post by raysun » Thu Aug 27, 2020 8:33 pm

Davidj1 wrote:
Thu Aug 27, 2020 4:24 am
My solar guy has just installed a third outback alino 5000w inverter for my off grid power supply. The inverter fan has 3 speeds, this runs at full noise CONSTANTLY!! Even at night when there is no solar collection and 0% load ie NO LOAD AT ALL, fan runs full speed. This system is really starting to give me the %$#@. Wish i had gone the option B. Any suggestions please? Cheers :oops:
I don't know much about the Alino, but most fan control is via a small reed relay. The contacts can get stuck closed. Though it usually happens after lots of service hours, it can happen on new ones too.

The technical support folks, or more immediately, your installer, should be able to diagnose and correct a run-on fan.

Davidj1
Forum Junior Member
Posts: 2
Joined: Thu Aug 27, 2020 4:13 am
My RE system: Outback alino 5kw inverter, lifepro batteries x 3 = 10kw, 6kw solar array

Re: Inverter fan running constantly!!

Post by Davidj1 » Sat Aug 29, 2020 2:27 pm

Thanks heaps for your reply, have just discovered batteries are not holding full charge, not sure if this is related to fan. 48 volt system, float mode at 55.3 volts. However when pv array shuts off bat voltage drops to 52?

Post Reply