Search found 9 matches

by remoteone
Mon Jul 09, 2018 10:02 am
Forum: RADIAN Series
Topic: Radian 8048A 2.5 Ton Air Conditioner
Replies: 4
Views: 2504

Re: Radian 8048A 2.5 Ton Air Conditioner

I initially had one 8048A with a 5 ton unit which had startup problems. I added the soft start and everything worked like a champ.
by remoteone
Wed Mar 02, 2016 7:02 pm
Forum: OutBack
Topic: Electric Coop doesn't pay for any KWH's above what you use..
Replies: 4
Views: 3338

Re: Electric Coop doesn't pay for any KWH's above what you u

I'm on a Coop also and face the same thing. If I produce more power than I use I don't get a credit. This is on a monthly basis also so any surplus I put back into the line I loose when I start a new month billing cycle. My bill is never zero since they tag you with a usage fee.
by remoteone
Wed Dec 17, 2014 6:44 am
Forum: OpticsRE
Topic: Firmware releases
Replies: 4
Views: 3778

Re: Firmware releases

I have 3.1 also. Where you can only display the control parameters, which is why I remarked about them not being fully functional. The work they have done so far though is a good start, just a little slow in getting there. I assume, like others, that this probably isn't high on their priorities list...
by remoteone
Wed Dec 17, 2014 12:55 am
Forum: OpticsRE
Topic: Firmware releases
Replies: 4
Views: 3778

Firmware releases

I just loaded the new firmware and I would agree that the controls are very nice (can't wait until they are fully functional). Like some others posting on here I wasn't aware that there was a firmware update and obtained it via email from support. In the future it would be nice if you have an indica...
by remoteone
Fri Sep 19, 2014 7:02 am
Forum: RADIAN Series
Topic: Flickering Lights
Replies: 6
Views: 4700

Re: Flickering Lights

That change did delay when I start to see the flickering. I think the problem occurs when the system gets close to the battery depletion point and it goes back and forth from using grid power to using the batteries. Disabling the Grid_Use Mode and Load_Grid_Transfer Mode didn't seem to make any diff...
by remoteone
Mon Sep 15, 2014 5:46 pm
Forum: RADIAN Series
Topic: Flickering Lights
Replies: 6
Views: 4700

Re: Flickering Lights

Thanks Kurt, I was hearing the clicks from the inverter, however the lights flicker more like a strobe effect. They flicker very slightly and fairly fast. The clicks from the inverter were fewer and had a few seconds between. I will try to make the configuration changes you have suggested and see ho...
by remoteone
Sun Sep 14, 2014 7:06 am
Forum: RADIAN Series
Topic: Flickering Lights
Replies: 6
Views: 4700

Re: Flickering Lights

Thanks for the reply. No their are no heavy loads. The load is around 1.5 kw and the panels put out more that enough to cover the load. I did find that by disconnecting from the grid and going 100% solar the flicker stopped. It seems that when the grid is connected the Mate shows wildly fluctuating ...
by remoteone
Sat Sep 13, 2014 1:32 pm
Forum: RADIAN Series
Topic: Flickering Lights
Replies: 6
Views: 4700

Flickering Lights

Ok, I'm still new at this and trying to get the configuration right on my system. Some things to know 1. The power company will not do net-metering so I want to make the most of my solar array. 2. Limit the discharge/re-charge of the batteries to extend their life. So to do this I have set the use g...
by remoteone
Thu Aug 28, 2014 3:32 am
Forum: My OutBack Power System
Topic: New Radian 8048A sytem online
Replies: 0
Views: 2899

New Radian 8048A sytem online

I just completed the installation of my new system. I had issues with running my AC due to inrush current needed to start up but after reading the forums was able to add a hard start kit and now it works like a charm. I'm still working on getting the configuration parameters configured to optimize t...